Auteur Sujet: A l'aide! Mes sessions plantent lors du chargement  (Lu 13782 fois)

drmorell

  • phpBB Newbie
  • *
  • Messages: 15
    • Voir le profil
A l'aide! Mes sessions plantent lors du chargement
« le: novembre 25, 2013, 05:16:38 pm »
Bonjour, mes sessions "plantent" lors du chargement et ce lors du chargement de différents instruments virtuels (analog laboratory et maintenant exs24). J'ai essayé de charger les pistes via une nouvelle session et le navigateur, mais cela plante aussi. Je suis sur un macbook avec 2,3 ghz intel core I7 and 8go de RAM et j'ai constaté que ces sessions corrompues arrivaient lorsque je chargeais des sessions lourdes avec peu d'espace disque (7go)… Quelqu'un a-t-il une idée? Help! :(
« Modifié: janvier 01, 1970, 01:00:00 am par Guest »

whereismymac

  • phpBB Hero Member
  • *****
  • Messages: 3573
    • Voir le profil
    • https://www.mixcorner.com
Re: A l'aide! Mes sessions plantent lors du chargement
« Réponse #1 le: novembre 25, 2013, 06:58:37 pm »
Pas de panique, il y a forcément une explication. Déjà, quelle version de Logic utilises tu ?

Ensuite, la première chose que je ferai serait de tester des sessions avec tes instruments un par un pour voir si l'un d'entres eux est responsable des plantages. Si ça ne fonctionne toujours pas, je supprimerais les fichiers de préférences de Logic (que je garderais dans un coin).

Déjà, essaie ça pour voir.
« Modifié: janvier 01, 1970, 01:00:00 am par Guest »
Universal Audio Apollo Duo | Universal Audio UAD-2 Solo Laptop | Dangerous Music D-Box | Stam Audio SA4000 Stereo Buss Compressor | Kurzweil Rumour Reverb | DynAudio BM5-A | Logic Pro X 10.4.3 | 2x BCF2000

Studio de mixage pour tout style de musique
Site: https://www.mixcorner.com
Blog: http://bit.ly/MixCorner_blog
YouTube: http://bit.ly/MixCorner_YouTube

drmorell

  • phpBB Newbie
  • *
  • Messages: 15
    • Voir le profil
Re: A l'aide! Mes sessions plantent lors du chargement
« Réponse #2 le: novembre 26, 2013, 01:30:42 pm »
Effectivement j'ai chargé mes pistes une par une et c'était bien lié à Analog Laboratory…. Mais pourquoi? Par ailleurs, qu'est ce que cela supprime quand on efface le fichier de préférences? Merci!
« Modifié: janvier 01, 1970, 01:00:00 am par Guest »

whereismymac

  • phpBB Hero Member
  • *****
  • Messages: 3573
    • Voir le profil
    • https://www.mixcorner.com
Re: A l'aide! Mes sessions plantent lors du chargement
« Réponse #3 le: novembre 26, 2013, 01:37:31 pm »
Parfois le fichier de préférences peut être corrompu (d'un jour à l'autre comme ça, c'est possible, je ne sais pas trop pourquoi), ce qui fait que Logic peut planter totalement ou partiellement. C'est un truc qui est valable sur Mac OSX en général pour toutes les applications. Disons que c'est le premier truc à tester quand tu sais pas pourquoi ça déconne.

Ensuite, pourquoi Analog Laboratory se met à planter ... ? Va savoir une mise à jour foireuse, soit de Logic, soit d'Analog Laboratory lui même, soit de ton OS etc etc

As tu mis quelque chose à jour récemment ? Par ailleurs, je n'avais pas fait attention quand j'ai répondu la première fois mais si tu n'as que 7 Go d'espace disque libre, c'est pas terrible du tout ça. Et sinon ta version de Logic, on sait toujours pas ?  :D
« Modifié: janvier 01, 1970, 01:00:00 am par Guest »
Universal Audio Apollo Duo | Universal Audio UAD-2 Solo Laptop | Dangerous Music D-Box | Stam Audio SA4000 Stereo Buss Compressor | Kurzweil Rumour Reverb | DynAudio BM5-A | Logic Pro X 10.4.3 | 2x BCF2000

Studio de mixage pour tout style de musique
Site: https://www.mixcorner.com
Blog: http://bit.ly/MixCorner_blog
YouTube: http://bit.ly/MixCorner_YouTube

drmorell

  • phpBB Newbie
  • *
  • Messages: 15
    • Voir le profil
Re: A l'aide! Mes sessions plantent lors du chargement
« Réponse #4 le: novembre 26, 2013, 03:24:28 pm »
Oui c'est logic 9 pardon. Tu conseilles de laisser combien d'espace libre sur un dd ssd de 250 go? Merci!
« Modifié: janvier 01, 1970, 01:00:00 am par Guest »

whereismymac

  • phpBB Hero Member
  • *****
  • Messages: 3573
    • Voir le profil
    • https://www.mixcorner.com
Re: A l'aide! Mes sessions plantent lors du chargement
« Réponse #5 le: novembre 26, 2013, 03:50:27 pm »
Je sais que 250 Go, c'est pas énorme par rapport à un disque dur traditionnel mais je te dirais de laisser au moins 10 Go de libre en plus.
« Modifié: janvier 01, 1970, 01:00:00 am par Guest »
Universal Audio Apollo Duo | Universal Audio UAD-2 Solo Laptop | Dangerous Music D-Box | Stam Audio SA4000 Stereo Buss Compressor | Kurzweil Rumour Reverb | DynAudio BM5-A | Logic Pro X 10.4.3 | 2x BCF2000

Studio de mixage pour tout style de musique
Site: https://www.mixcorner.com
Blog: http://bit.ly/MixCorner_blog
YouTube: http://bit.ly/MixCorner_YouTube

geronimo

  • phpBB Hero Member
  • *****
  • Messages: 1244
    • Voir le profil
Re: A l'aide! Mes sessions plantent lors du chargement
« Réponse #6 le: novembre 26, 2013, 09:27:24 pm »
Oui, c'est variable pour l'espace libre: j'aurai répondu rapidement 10% à laisser libre mais avec 10 Go, ça devrait le faire .  8)
« Modifié: janvier 01, 1970, 01:00:00 am par Guest »
MacPro 2 X 3,06 Ghz 24 Go RAM & G5 BiPro 2 X 2,3 Ghz _ Reason 8.3 & D.P. 9.01 _ PolyEvolver Keyboard, MOOG Voyager, Adrenalinn III, FilterBank 2 Sherman, Kulture Vulture, Analog-Lab X-32 & Soundtoys , KONTAKT 5.5.1 _ Tempest Dave Smith _ Resogator James Trussart _
https://www.youtube.com/watch?v=-_DdUhciGPo

drmorell

  • phpBB Newbie
  • *
  • Messages: 15
    • Voir le profil
Re: A l'aide! Mes sessions plantent lors du chargement
« Réponse #7 le: novembre 29, 2013, 03:09:27 pm »
En fait, le problème n'est pas réglé et même après avoir libéré de l'espace, importé les fichiers audios dans des nouvelles sessions, effacé le fichier de préférences, le problème intervient à nouveau, les sessions plantent lors du chargement des plugs (le plantage intervenant à chaque fois sur différents plugs). Est-ce que si j'installe Logic 10 ça réglera le problème à votre avis? J'ai peur de perdre tout l'aspect "personnalisé" de mon Logic, à savoir templates, instruments exs etc.. Ca se transfère facilement? Merci..
« Modifié: janvier 01, 1970, 01:00:00 am par Guest »

whereismymac

  • phpBB Hero Member
  • *****
  • Messages: 3573
    • Voir le profil
    • https://www.mixcorner.com
Re: A l'aide! Mes sessions plantent lors du chargement
« Réponse #8 le: novembre 29, 2013, 05:47:45 pm »
Citation de: "drmorell"
En fait, le problème n'est pas réglé et même après avoir libéré de l'espace, importé les fichiers audios dans des nouvelles sessions, effacé le fichier de préférences, le problème intervient à nouveau, les sessions plantent lors du chargement des plugs (le plantage intervenant à chaque fois sur différents plugs). Est-ce que si j'installe Logic 10 ça réglera le problème à votre avis? J'ai peur de perdre tout l'aspect "personnalisé" de mon Logic, à savoir templates, instruments exs etc.. Ca se transfère facilement? Merci..

La récupération des templates, instruments EXS, etc doit normalement se faire sans casse (ça a été le cas pour moi) mais par contre, il n'y a aucun moyen de savoir si Logic X règlera ton problème si ce n'est de l'installer pour voir. Sachant que les 2 versions cohabitent sans soucis, tu n'as rien à perdre à part 180€ ;D
« Modifié: janvier 01, 1970, 01:00:00 am par Guest »
Universal Audio Apollo Duo | Universal Audio UAD-2 Solo Laptop | Dangerous Music D-Box | Stam Audio SA4000 Stereo Buss Compressor | Kurzweil Rumour Reverb | DynAudio BM5-A | Logic Pro X 10.4.3 | 2x BCF2000

Studio de mixage pour tout style de musique
Site: https://www.mixcorner.com
Blog: http://bit.ly/MixCorner_blog
YouTube: http://bit.ly/MixCorner_YouTube

drmorell

  • phpBB Newbie
  • *
  • Messages: 15
    • Voir le profil
Re: A l'aide! Mes sessions plantent lors du chargement
« Réponse #9 le: novembre 29, 2013, 06:33:22 pm »
Et bien…. Après achat… les sessions corrompues restent corrompues! Je vois pas trop comment faire là ???
« Modifié: janvier 01, 1970, 01:00:00 am par Guest »

whereismymac

  • phpBB Hero Member
  • *****
  • Messages: 3573
    • Voir le profil
    • https://www.mixcorner.com
Re: A l'aide! Mes sessions plantent lors du chargement
« Réponse #10 le: novembre 29, 2013, 06:35:56 pm »
Citation de: "drmorell"
Et bien…. Après achat… les sessions corrompues restent corrompues! Je vois pas trop comment faire là ???

J'espère que tu  n'as pas acheté à cause de ce que j'ai dis avant .... Et sinon y'a quoi comme instru dans tes sessions ??
« Modifié: janvier 01, 1970, 01:00:00 am par Guest »
Universal Audio Apollo Duo | Universal Audio UAD-2 Solo Laptop | Dangerous Music D-Box | Stam Audio SA4000 Stereo Buss Compressor | Kurzweil Rumour Reverb | DynAudio BM5-A | Logic Pro X 10.4.3 | 2x BCF2000

Studio de mixage pour tout style de musique
Site: https://www.mixcorner.com
Blog: http://bit.ly/MixCorner_blog
YouTube: http://bit.ly/MixCorner_YouTube

drmorell

  • phpBB Newbie
  • *
  • Messages: 15
    • Voir le profil
Re: A l'aide! Mes sessions plantent lors du chargement
« Réponse #11 le: novembre 30, 2013, 01:38:28 am »
Analog Laboratory, kontakt sont des vecteurs de plantage, mais aussi le compresseur de logic sur une session. Tout ça est vraiment arrivé au moment où je faisais ces sessions alors que j'avais peu d'espace disque. N'y a-t-il pas une solution pour "réparer"?
« Modifié: janvier 01, 1970, 01:00:00 am par Guest »

whereismymac

  • phpBB Hero Member
  • *****
  • Messages: 3573
    • Voir le profil
    • https://www.mixcorner.com
Re: A l'aide! Mes sessions plantent lors du chargement
« Réponse #12 le: novembre 30, 2013, 09:48:31 am »
Recréer une session identique en partant de zéro, tu as essayé ? Quels sont les versions de Analog Laboratory, et Kontakt ? Dates de la dernière mises à jour de l'un et de l'autre ?
« Modifié: janvier 01, 1970, 01:00:00 am par Guest »
Universal Audio Apollo Duo | Universal Audio UAD-2 Solo Laptop | Dangerous Music D-Box | Stam Audio SA4000 Stereo Buss Compressor | Kurzweil Rumour Reverb | DynAudio BM5-A | Logic Pro X 10.4.3 | 2x BCF2000

Studio de mixage pour tout style de musique
Site: https://www.mixcorner.com
Blog: http://bit.ly/MixCorner_blog
YouTube: http://bit.ly/MixCorner_YouTube

drmorell

  • phpBB Newbie
  • *
  • Messages: 15
    • Voir le profil
Re: A l'aide! Mes sessions plantent lors du chargement
« Réponse #13 le: novembre 30, 2013, 03:09:40 pm »
Oui j'ai essayé de les importer une à une et c'est vraiment Analog Laboratory qui plante tout apparemment - même quand j'importe dans un nouveau projet. Je l'ai mis à jour il y a une semaine, mais ça n'a rien changé… Merci pour ton aide en tout cas :)
« Modifié: janvier 01, 1970, 01:00:00 am par Guest »

whereismymac

  • phpBB Hero Member
  • *****
  • Messages: 3573
    • Voir le profil
    • https://www.mixcorner.com
Re: A l'aide! Mes sessions plantent lors du chargement
« Réponse #14 le: décembre 01, 2013, 12:34:59 am »
Et bah voilà c'est Analog Laboratory alors ! Ré-insalle le en prenant soin de virer les fichiers de préférences dans Users/Bibliothèque/Préférences et vois ce que ça donne. Et comme je te disais quelques messages plus haut, autant c'est la dernière mise à jour en question qui l'a mis en conflit avec Logic.

Ca ne serait pas la première fois qu'une mise à jour sera plus foireuse que la version précédente !!
« Modifié: janvier 01, 1970, 01:00:00 am par Guest »
Universal Audio Apollo Duo | Universal Audio UAD-2 Solo Laptop | Dangerous Music D-Box | Stam Audio SA4000 Stereo Buss Compressor | Kurzweil Rumour Reverb | DynAudio BM5-A | Logic Pro X 10.4.3 | 2x BCF2000

Studio de mixage pour tout style de musique
Site: https://www.mixcorner.com
Blog: http://bit.ly/MixCorner_blog
YouTube: http://bit.ly/MixCorner_YouTube