craquements sur enregistrements

Re: craquements sur enregistrements

Messagepar speyside » Lun 11 Juil 2016 11:12

whereismymac a écrit:Tu dois avoir un utilitaire qui gère ta carte son qui prend le pas sur le menu de la configuration audio de Mac OSX. Essaie de repasser en 24 bits depuis cet utilitaire.

Les réglages de préférences audio de la US-122 MK2 (TASCAM) se gèrent dans chaque logiciel ou éditeur audio (ici Logic où je suis bien en 24 bits) lorsqu'on est en environnement Mac : il n'y a pas d'autre réglage accessible pour la carte son, du moins à ma connaissance.. :(
speyside
Newbie
Newbie
 
Messages: 10
Inscription: Ven 8 Juil 2016 18:01

Re: craquements sur enregistrements

Messagepar prolifere19 » Mar 12 Juil 2016 18:59

Re ! Apparement y'a eu des problèmes (ou encore) avec le modele de ta carte son : http://fr.audiofanzine.com/interface-au ... 75160.html
prolifere19
 

Re: craquements sur enregistrements

Messagepar speyside » Mar 12 Juil 2016 19:46

prolifere19 a écrit:Re ! Apparement y'a eu des problèmes (ou encore) avec le modele de ta carte son : http://fr.audiofanzine.com/interface-au ... 75160.html

Merci pour l'avis; tout pointe vers ma carte son semble-t-il : je pense qu'il est temps de la changer!
speyside
Newbie
Newbie
 
Messages: 10
Inscription: Ven 8 Juil 2016 18:01

Re: craquements sur enregistrements

Messagepar prolifere19 » Mar 12 Juil 2016 22:43

Merci pour l'avis; tout pointe vers ma carte son semble-t-il : je pense qu'il est temps de la changer!

Je pense que c'est le mieux à faire ...
prolifere19
 

Re: craquements sur enregistrements

Messagepar Eti.n » Jeu 7 Mai 2020 15:30

Bonjour à tous,

Je viens consulter des personnes plus expérimentées que moi car j'ai un problème du même type mais malgré une lecture des différents topics et vidéos, je ne trouve pas la solution.
Pour illustrer je vous ai publié un son sur youtube, on entend bien ce léger craquement qui rappelle un peu le craquement d'un vinyle.
https://youtu.be/d6tl3DW1504

Alors, ça ne se produit pas tout le temps.
Je peux enregistrer longtemps sans problème. Et quand le problème apparaît, le changement de la taille du buffer ne change rien, mais par contre si je redémarre Logic c'est bon, c'est reparti. J'ai l'impression que je vais avoir le problème au bout d'un certain nombre de prises.

A noter, que si j'ai Logic d'ouvert, et qu'il a commencé à générer ce problème, je vais avoir le même craquement si j'enregistre sur Ableton live et Quicktime player.

Ma carte son externe usb c'est la Swissonic UA-2x2. Elle s'installe toute seule avec le Core audio, pas de pilote. J'ai vérifié les paramètres 44100 / 24 bits. Elle ne fait aucun problème si elle est sur PC.

Le mac, je pense qu'il est assez puissant.

Nom du modèle : MacBook Pro
Identifiant du modèle : MacBookPro10,1
Nom du processeur : Quad-Core Intel Core i7
Vitesse du processeur : 2,6 GHz
Nombre de processeurs : 1
Nombre total de cœurs : 4
Cache de niveau 2 (par cœur) : 256 Ko
Cache de niveau 3 : 6 Mo
Technologie Hyper-Threading : Activé
Mémoire : 16 Go

Voilà des éléments que je peux compléter.
Je vous remercie pour la lecture de mon post et vous dis à bientôt.

Etienne
Eti.n
Newbie
Newbie
 
Messages: 2
Inscription: Jeu 7 Mai 2020 13:35

Re: craquements sur enregistrements

Messagepar Eti.n » Lun 11 Mai 2020 14:19

Bonjour à tous,

Je viens consulter des personnes plus expérimentées que moi car j'ai un problème du même type mais malgré une lecture des différents topics et vidéos, je ne trouve pas la solution.
Pour illustrer je vous ai publié un son sur youtube, on entend bien ce léger craquement qui rappelle un peu le craquement d'un vinyle.
https://youtu.be/d6tl3DW1504

Alors, ça ne se produit pas tout le temps.
Je peux enregistrer longtemps sans problème. Et quand le problème apparaît, le changement de la taille du buffer ne change rien, mais par contre si je redémarre Logic c'est bon, c'est reparti. J'ai l'impression que je vais avoir le problème au bout d'un certain nombre de prises.

A noter, que si j'ai Logic d'ouvert, et qu'il a commencé à générer ce problème, je vais avoir le même craquement si j'enregistre sur Ableton live et Quicktime player.

Ma carte son externe usb c'est la Swissonic UA-2x2. Elle s'installe toute seule avec le Core audio, pas de pilote. J'ai vérifié les paramètres 44100 / 24 bits. Elle ne fait aucun problème si elle est sur PC.

Le mac, je pense qu'il est assez puissant.

Nom du modèle : MacBook Pro
Identifiant du modèle : MacBookPro10,1
Nom du processeur : Quad-Core Intel Core i7
Vitesse du processeur : 2,6 GHz
Nombre de processeurs : 1
Nombre total de cœurs : 4
Cache de niveau 2 (par cœur) : 256 Ko
Cache de niveau 3 : 6 Mo
Technologie Hyper-Threading : Activé
Mémoire : 16 Go

Voilà des éléments que je peux compléter.
Je vous remercie pour la lecture de mon post et vous dis à bientôt.

----

Alors, je voulais éditer aujourd'hui, car, en faisant un cours live youtube, le craquement est arrivé. Et Logic n'était pas ouvert.
Voici la vidéo. https://www.youtube.com/watch?v=7smxOtb-8bI&feature=emb_logo
Cela apparaît autour de 14 min et ensuite, ça devient plus présent.
Pour poursuivre mes cours je vais brancher mon bon vieux Zoom H2 en tant qu'interface usb et j'espère que lui ne me posera pas de problème.

J'ai contacté Thomann pour l'interface et j'attends une réponse.
----
Je vous tiens au courant...
Etienne
Eti.n
Newbie
Newbie
 
Messages: 2
Inscription: Jeu 7 Mai 2020 13:35

Précédente

Retourner vers Logic Pro X

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités